Skip to end of metadata
Go to start of metadata

Google Chrome 56 now blocks Flash content by default. You will need to add connect.johnshopkins.edu to the list of sites allowed to use Flash.

Steps to allow "connect.johnshopkins.edu" to use Flash are now included in Check the version of Flash Player and Adobe Connect Meeting Add-In

  • No labels