Skip to end of metadata
Go to start of metadata

We've received a Bulletin from the Adobe Connect Team about an expiring certificate in their code base.

In order to ensure uninterrupted service, they recommend updating to the latest version of the Adobe Connect Add-in (version 11.9.980.387) which can be downloaded from the Downloads and Updates page now.

https://connect.johnshopkins.edu/common/help/en/support/downloads.htm
under the section "Adobe Connect Add-in"

  • No labels